Увидели баг? Пишите сюда! Баг-репорт.

Технические вопросы, проблемы, сообщения о внутриигровых багах.
wadwar2
Recruit
Recruit
Posts: 1
Joined: Tue Sep 24, 2019 6:59 pm

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby wadwar2 » Tue Sep 24, 2019 7:02 pm

При передвижении на поле боя кораблей, сбивается курс и корабли "телепартируются" в точки , в которые был указан предыдущий путь, игнорируя текущий

Padladin
Recruit
Recruit
Posts: 2
Joined: Mon Sep 23, 2019 1:08 pm

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby Padladin » Tue Sep 24, 2019 8:13 pm

Игра крашится в обучении, при размещении кораблей перед боем с пиратом. С пятой попытки успел ткнуть пропуск данной фазы, после чего бой загрузился.
Хорошо, спасибо за репорт, будем изучать.
Вспомнил, что первым делом установил скалирование интерфейса и колорблинд мод. Отключив перестал получать краши.
Но играть сразу стало не комфортно =/

User avatar
Avels
Community Manager
Community Manager
Posts: 339
Joined: Wed Jan 23, 2019 2:04 pm
Location: Далекие звезды
Contact:

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby Avels » Wed Sep 25, 2019 7:38 am

У меня зависает лаунчер когда я пытаюсь залогиниться: если я пишу символы Кирилицы в строку логина или пароля, то ничего не происходит, но когда я пытаюсь написать латинскими буквами в одну из строчек - лаунчер зависает и больше ничего не происходит! в логах пишет следующие:

Info: Starting log. 2019-09-24T10:34:36Z
Warning: QMetaObject::connectSlotsByName: No matching signal for on_webView_linkClicked(QUrl)
Warning: QMetaObject::connectSlotsByName: No matching signal for on_webView_loadProgress(int)
Warning: Installed Qt WebEngine locales directory not found at location C:/Starfall Online/translations\qtwebengine_locales. Trying application directory...
Warning: Qt WebEngine locales directory not found at location C:/Starfall Online\qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct.

пожалуйста помогите
Попробуйте воспользоваться функцией восстановления: зайдите под звездочку в лаунчер и выберите "починить", галочку не ставим.
Universe created and now my watch begins :twisted:

vikos233
Recruit
Recruit
Posts: 1
Joined: Wed Sep 25, 2019 11:17 am

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby vikos233 » Wed Sep 25, 2019 11:32 am

Здравствуйте у меня проблема с клиентом игра постоянно зависает в диспечере задач пишется ,,не отвечает,,
пробовал востанавливать и перезагружать клиент но ксожалению ничего не помогает

golemus
Recruit
Recruit
Posts: 1
Joined: Wed Sep 25, 2019 2:59 pm

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby golemus » Wed Sep 25, 2019 3:04 pm

Начинаю качать игру, после 20-40 минут закачки она пишет ошибку о отсутствии интернета, я это вытерпел и скачал примерно половину в очередной раз когда я захотел посмотреть прогресс у меня выключился лаунчер и игра начала скачиваться с 0, можно ли как-то сделать так чтобы игра просто останавливала загрузку во время отсутствия интернета( хоть у меня с ним всё и нормально) и когда он появлялся автоматически продолжала закачку?

User avatar
Avels
Community Manager
Community Manager
Posts: 339
Joined: Wed Jan 23, 2019 2:04 pm
Location: Далекие звезды
Contact:

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby Avels » Thu Sep 26, 2019 6:00 am

Здравствуйте у меня проблема с клиентом игра постоянно зависает в диспечере задач пишется ,,не отвечает,,
пробовал востанавливать и перезагружать клиент но ксожалению ничего не помогает
Отправьте нам, пожалуйста, на почту support@snowforged.com файлы: starfall (starfall.log) и dxdiag. Starfall.log можно найти в Starfall Online\Msk\starfall_game\Starfall\Saved\Logs. Посмотрим в чем может быть проблема
Universe created and now my watch begins :twisted:

User avatar
Avels
Community Manager
Community Manager
Posts: 339
Joined: Wed Jan 23, 2019 2:04 pm
Location: Далекие звезды
Contact:

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby Avels » Thu Sep 26, 2019 6:07 am

Начинаю качать игру, после 20-40 минут закачки она пишет ошибку о отсутствии интернета, я это вытерпел и скачал примерно половину в очередной раз когда я захотел посмотреть прогресс у меня выключился лаунчер и игра начала скачиваться с 0, можно ли как-то сделать так чтобы игра просто останавливала загрузку во время отсутствия интернета( хоть у меня с ним всё и нормально) и когда он появлялся автоматически продолжала закачку?
Отправьте, пожалуйста, нам на почту support@snowforged.com файл launcher.log или launcher. Его можно найти в корневой папке игры.
Universe created and now my watch begins :twisted:

killbord
Recruit
Recruit
Posts: 1
Joined: Fri Sep 27, 2019 5:44 pm

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby killbord » Fri Sep 27, 2019 5:47 pm

После выхода из захвата корабля пиратским захватчиком(это название корабля - Захватчик на гамма кольце), корабль начинает использовать активное умение по кд против союзных кораблей(точно использовали модуль плазменной дуги и перекачивание щита)

yurasnubas
Recruit
Recruit
Posts: 1
Joined: Sat Sep 28, 2019 7:53 am

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby yurasnubas » Sat Sep 28, 2019 7:58 am

У меня проблема с вылетами игры при загрузке, компьютер тянет на ультра графике но стоит средняя, но даже при, казалось бы, не очень сильной нагрузке игра всё равно вылетает.

inignes
Recruit
Recruit
Posts: 2
Joined: Sat Sep 28, 2019 6:11 am

Re: Увидели баг? Пишите сюда! Баг-репорт.

Postby inignes » Sat Sep 28, 2019 10:25 am

Launcher зависает при попытках авторизоваться.
Info: Starting log. 2019-09-28T10:20:50Z
Warning: QMetaObject::connectSlotsByName: No matching signal for on_webView_linkClicked(QUrl)
Warning: QMetaObject::connectSlotsByName: No matching signal for on_webView_loadProgress(int)
Warning: Installed Qt WebEngine locales directory not found at location D:/Starfall Online/translations\qtwebengine_locales. Trying application directory...
Warning: Qt WebEngine locales directory not found at location D:/Starfall Online\qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct.
Info: auth url is https://185.63.189.34:1500/sfmgr?userna ... h&out=json
Warning: QSslSocket::connectToHostEncrypted: TLS initialization failed
Info: Authenticator ..\updaters\authenticator.cpp 150
Info: Authenticator errorCode 99
Info: Authenticator errorString TLS initialization failed
Info: auth url is https://185.63.189.34:1500/sfmgr?userna ... h&out=json
Warning: QSslSocket::connectToHostEncrypted: TLS initialization failed
----------
Info: QCoreApplication aboutToQuit 151
Info: m_Thread finished 146
Info: MainWindow::~MainWindow() 193
Info: MainWindow::~MainWindow() 195
Info: Closing log. 2019-09-28T10:25:34Z

в debug пишет:
[0928/132050.954:WARNING:resource_bundle_qt.cpp(117)] locale_file_path.empty() for locale
при нажатии на "звездочку" никак не реагирует ни до ни после ввода логина/пароля


Return to “Технические Вопросы”



Who is online

Users browsing this forum: No registered users and 2 guests

cron